Условия всех задач из категории A7

Проверяемые элементы содержания: знание технологии обработки информации в электронных таблицах
 
 
 
 

Историческая справка и теоретические сведения

Идею электронных таблиц впервые сформулировал американский учёный австрийского происхождения Рихард Маттезих, опубликовав в 1961 г. исследование под названием «Budgeting Models and System Simulation». Концепцию дополнили в 1970 г. Пардо и Ландау, подавшие заявку на соответствующий патент. Патентное ведомство отклонило заявку, но авторы через суд добились отмены этого решения.

Общепризнанным родоначальником электронных таблиц как отдельного класса ПО является Дэн Бриклин, который совместно с Бобом Фрэнкстоном разработал программу VisiCalc в 1979 г. Эта электронная таблица для компьютера Apple II стала очень популярной, превратив персональный компьютер из игрушки для технофилов в массовый инструмент для бизнеса.

 

Электронная таблица - компьютерная программа, позволяющая проводить вычисления с данными, представленными в виде двухмерных массивов, имитирующих бумажные таблицы.

Электронные таблицы (ЭТ) представляют собой удобный инструмент для автоматизации вычислений. Многие расчёты, в частности в области бухгалтерского учёта, выполняются в табличной форме: балансы, расчётные ведомости, сметы расходов и т. п. Кроме того, решение численными методами целого ряда математических задач удобно выполнять именно в табличной форме. Использование математических формул в ЭТ позволяет представить взаимосвязь между различными параметрами некоторой реальной системы.

Формулой Excel считает все, что начинается со знака "=". Если в ячейке написать просто "1+1", Excel не будет вычислять это выражение. Однако, если написать "=1+1" и нажать Enter, в ячейке появится результат вычисления выражения - число 2. После нажатия Enter формула не пропадает, ее можно увидеть снова, если сделать двойной щелчок по ячейке, или если выделить ее и нажать F2 или просто нажать Ctrl + Апостроф. Также ее можно увидеть в панели инструментов «Строка формул», если опять же выделить ячейку. После двойного щелчка, нажатия F2 или после щелчка в строке формул, можно изменить формулу, и для завершения нажать клавишу Enter.

 

Методические указания

Для успешного решения задач из данной категории вы должны:

  1. исследовать формулы, приведенные в условии примера и попытаться дифференцировать их на составляющие;

  2. уметь среди разложенных элементов формулы выявить внутренние зависимости и выразить одни составляющие через другие;

  3. произвести необходимые подстановки и получить конечный результат.

Подобный тип задач связан с глубоким пониманием агрегирующих фундаментальных формул, использующихся в электронных таблицах.

 
 
 
 

Задача №1

Дано:
в электронной таблице значение формулы = CPЗHAЧ(A3:D3) равно 5.

 

Найти:
чему равно значение формулы = СУММ(A3:С3), если значение ячейки D3 равно 6?

 

Варианты ответа:
1) 1                        2) -1                        3) 14                        4) 4

 
 
 
 
 
 

Задача №2

Дано:
в электронной таблице значение формулы = CPЗHAЧ(C2:C5) равно 3.

 

Найти:
чему равно значение формулы = СУММ(C2:С4), если значение ячейки C5 равно 5?

 

Варианты ответа:
1) 1                           2) 7                           3) -4                           4) 4

 
 
 
 
 
 

Задача №3

Дано:
в электронной таблице значение формулы =CУММ(A5:D5) равно 6.

 

Вопрос:
чему равно значение формулы =СРЗНАЧ(A5:С5), если значение ячейки D5 равно 9?

 

Варианты ответа:
1) 1                                    2) -3                                    3) 3                                    4) -1

 
 
 
 
 
 

Задача №4

Дано:
в электронной таблице значение формулы =CУММ(D2:D5) равно 10.

 

Вопрос:
чему равно значение формулы =СРЗНАЧ(D2:D4), если значение ячейки D5 равно - 2?

 

Варианты ответа:
1) 6                           2) 2                           3) 8                           4) 4

 
 
 
 
 
 
© 2011-2019 ООО "СтадиМен". Все права сохранены.
Перепечатка и использование материалов с данного сайта, разрешена только по согласию с владельцем.
Владелец оставляет за собой право воспользоваться 146 статьей УК РФ при нарушении авторских и смежных прав.
 
 
 
 
Авторизация на сайте
 
 
 
Обнаружили
ошибку на сайте?